Artionet - Etat des services réseaux

Hébergement Mail: perturbation des envois (SMTP)

resolved

Le problème a été résolu par notre partenaire. Infos complètes sur : http://status.infomaniak.com/WZx39dbWEK/

investigating

Certains serveurs SMTP de notre fournisseur Infomaniak rencontrent actuellement des perturbations, ce qui peut affecter l'envoi de mails via un logiciel de messagerie ou le WorkSpace. Tout est mis en oeuvre pour rétablir dans les meilleurs délais le fonctionnement normal du service.